Submission Resending Delays
Incident Report for Device Magic
Resolved
This incident has been resolved.
Posted May 23, 2023 - 15:36 EDT
Update
We are continuing to monitor for any further issues.
Posted May 23, 2023 - 15:36 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 23, 2023 - 13:31 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 23, 2023 - 12:36 EDT
Investigating
We are currently experiencing an issue with Submission Resends being delayed. We are investigating the cause and will provide an update as soon as one is available.
Posted May 23, 2023 - 11:57 EDT
This incident affected: Submission Resending.