SSO Login via Mobile Device
Incident Report for Device Magic
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 15:54 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 09, 2024 - 15:25 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 09, 2024 - 15:13 EDT
Investigating
We are currently experiencing an issue with using SSO to log in via a mobile device. The team is investigating the issue.
Posted Apr 09, 2024 - 14:56 EDT
This incident affected: Device Magic Systems.