Multi-Device Dispatches Delayed
Incident Report for Device Magic
Resolved
This incident has been resolved.
Posted Oct 18, 2022 - 19:49 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2022 - 19:01 EDT
Identified
We are currently experiencing an issue with the delivery of Multi-Device dispatches. Single device dispatches are working as normal. The issue has been identified and a fix is currently being worked on. Thank you for your patience!
Posted Oct 18, 2022 - 16:46 EDT
This incident affected: Dispatches.